Last login: Sat Jan 19 08:56:50 on ttys000 /Users/jacobwarn/Desktop/TaskBoard-master/build/build-all ; exit; Jacobs-MacBook-Air:~ jacobwarn$ /Users/jacobwarn/Desktop/TaskBoard-master/build/build-all ; exit; Building... Installing dependencies Warning: This development build of composer is over 60 days old. It is recommended to update it by running "./build/composer.phar self-update" to get the latest version. Loading composer repositories with package information Installing dependencies (including require-dev) from lock file - Installing firebase/php-jwt (1.0.0) Downloading: 100% - Installing gabordemooij/redbean (v4.2.1) Downloading: 100% - Installing ircmaxell/password-compat (v1.0.4) Downloading: 100% - Installing phpmailer/phpmailer (v5.2.14) Downloading: 100% - Installing slim/slim (2.6.2) Downloading: 100% phpmailer/phpmailer suggests installing league/oauth2-client (Needed for XOAUTH2 authentication) phpmailer/phpmailer suggests installing league/oauth2-google (Needed for Gmail XOAUTH2) slim/slim suggests installing ext-mcrypt (Required for HTTP cookie encryption) Generating autoload files Compiling lib JS files... No Java runtime present, requesting install. logout Saving session... ...copying shared history... ...saving history...truncating history files... ...completed. [Process completed]